Катрейн 910

Автор Kazakin, 05 Май 2009, 15:16:23

« VIT MOD v.1.2 LE <- | -> »

0 Пользователей и 1 гость просматривают эту тему.

Kazakin

Ребят возникла такая проблема...Катрейн стал терять сигнал от антенны перезапустишь вроде появляется...теперь вообще не видит....стоит  имидж рудбокс .....кто может посоветовать  дело в прошивке или железе?

fred

Может антена стала терять сигнал?


Kazakin

Еще чуть поясню суть проблемы......при вытащенном антенном проводе  пишет мощность сигнала 100  на всех каналах.....иногда возвращается к 0 и при шевелении антенны входящей в ресак сигнал прыгает и слабый.....на другом ресивере с этого же провода все ок.....думал что рудбокс 1,05  глючит  переставил  его  но качество  сигнала опять 100   и все то же самое...ресивер постоял час включенным сигнал появился  после выключения опять мощность 100 качество 0

Jaster

Попробуй подключить через петлевой выход другого ресивера( не обязательно кати) и посмотри, как будет работать. Если начнет показывать, то проблема в железе кати (тюнер, управление конвертером...) а сначала просто открути шланг и ткни тестером вместо конвертера, пощелкай каналами, убедись что напруга 13-18 вольт имеется. Если сильно отличается напруга, подключай на петлевой выход другого реса и пробуй. если катя заработает, то готовь паяльник!.

Kazakin

.вот вчера была такая картина после долгих мучений нашел сигнал.........сегодня с утра включаю ресивер сигнала нет при переключении каналов появляется на 5-10 мин......через некоторое время появился и норм заработал.......я думаю может  антенный вход???......или мне тут еще посоветовали что Блок питания...

Kazakin

Вот сейчас подключил петлей  таже ерунда сигнал  мощность 100 качество 0.......напруга  в норме от 13-18 В....ребЯт  что может быть?

Kazakin

P ы...после всех манипуляций опять не показывает даже постояв....нужно теребить гнездо антенну перезапускать его  100 раз

Kazakin

и постояв  мин 5 сигнал сам сбрасывается до 0  потом при переключении каналов появляется затем снова исчезает........через мин 5-10  вроде начинает идти  но при этом  нужно  терребить антенный вход...т е провод входящий туда....вот такой полтергейтс

Celestine

У меня Катя китай- тоже сигнал сбрасывался до 0. Причиной оказалась плохая пайка резистора,стоит вертикально и находится  между тюнером и боковой стенкой ресивера.Короче снимай крышку  и попробуй пальцем слегка понажимать этот резистор,тюнер,конденсатор-который рядом с резистором.Где-то скорее всего плохой контакт.Действуй
IP BOX9000HD,GI S8120, SKYWAY Classic
5E-9E-13E-36E-75E

Jaster

Палец еще поможет определить температуру перегретого элемента(если таковой имеется), тогда нужно искать даташит этого эл-та и мерять напруги... Как непропай, так и перегрев может быть. Если найдешь, что сильно греется, попробуй принудительно хорошо охладить внешним вертухаем, если глюк пропадет, то можно грешить и на обвязку этого эл-та, если это микруха, или просто полупроводник... Часто сохнут электролиты, появляется большая утечка, а отсюда и глюки, тем более, что дефект плавающий(а это хуже, чем просто дефект, т.к. выявить сложнее)

Kazakin

дело в том что скорее не переграв....а не работает с утра пока не прогреется...он еще на гарантии связался с продовцом он говорит прошивка....если нет то сменят попробую отнести....но уверен 100%  что это железо

Jaster

Раз гарантия есть, то и париться не нужно! Пусть продавец теперь напрягается. Но если в гарантийке есть пункт, что самостоятельная замена прошивки лишает гарантии, то могут быть проблемы. Правда это всё зависит от самого продавца и ваших личных отношений ;)

Kazakin

сходил к продавцу  он божится что перепрошивка поможет но если поможет будет стоить 1000р  если нет то поменяют....но он советует не делать  говорит   ты его не выключай....но думаю  после праздников отдать пусть перешивают...

Kazakin

Никто не знает в Ставрополе грамотных людей способных починить эту проблему

MasterHD

Kazakin
отнеси продавцу и подробно обрисуй проблему,
а вообще это не проблема - я практически уверен что это элементарный перегрев ресивера - видимо он у вас стоит не удачно и перегрелся , вот полетел кондер один из ( с1, с2 ,с3),
поможет только замена кандера - это дело пяти минут ( лучше поменять все 3 кондера и не ставить рес в замкнутое пространство , нужна хотябы маломальская вентиляция ) .