Установка плагина Барри Аллен ( на оригинал или китаец )

Автор MasterHD, 04 Октябрь 2009, 15:06:16

« Технический раздел... <- | -> 3G модем HUAWEI E1550 »

0 Пользователей и 1 гость просматривают эту тему.

MasterHD

04 Октябрь 2009, 15:06:16 Последнее редактирование: 19 Ноябрь 2010, 21:27:14 от MasterHD
Плагина Барри Аллен ( обновлённая инструкция , тест на имидже v.9.4.3 )

Предварительно подготавливаем USB флешку ( форматируем в EXT3 , например программой Partition.Manage https://forum.vsetv.org/index.php?topic=2803.0 )





Вставляем флешку в дрим и получаем сообщение



1 качаю последнию версию Барри Аллена ( на данный момент - enigma2-plugin-extensions-barryallen_5.1.44_mipsel.ipk
2 С помощью программы DCC_E2 устанавливаем плагин Барри Аллен ( как пользоваться DCC_E2 тут - https://forum.vsetv.org/index.php?topic=2104.0.html )
3 После установки плагина делаем рестарт гуи .
4 В меню плагинов видим - плагин Барри Аллен
5 Качаем последнию версию руссификатора барри и заменяем в дриме
6 Пользуемся Барри...

  Данный плагин предназначен для установки и использование альтернативных имиджей на usb флешь .
( Так же имеются дополнительные функции в том числе и обновление флешь имиджа , чего делать НЕЗЯ :) ... )

частичный перевод плагина на русский язык
извлечь файл barryallen.mo из архива и по FTP заменить одноимённый файл по пути media/ba/locale/ru/LC_MESSAGES/ ( права 755 ),
предварительно сохраните старый файл , на случай не удачной установки языкового файла .

Обновил перевод барика

забрать тут


MasterHD

Инструкция обновлена для имиджей на ядре 1.6 ( старую для ядра 1.5 удалил как не актуальную )

Bart16

Почему русификатор не качается ???? Подойдет ли на barryallen 5.1.52 ???? По ссылке пишет Тема или раздел, которую Вы ищете, отсутствует или недоступна для входа.

MasterHD

Цитата: Bart16 от 21 Январь 2011, 11:38:15
Почему русификатор не качается ??? ? Подойдет ли на barryallen 5.1.52 ??? ? По ссылке пишет Тема или раздел, которую Вы ищете, отсутствует или недоступна для входа.
вы не в клубе, вот вам и не доступно...
ps
подойдёт и на 5.1.54