Технический раздел...

Автор angelby, 29 Январь 2010, 11:52:22

« умер HD 800 PVR (китаец) помогите восстановить за вознограждение <- | -> Установка плагина Барри Аллен ( на оригинал или китаец ) »

0 Пользователей и 1 гость просматривают эту тему.

angelby

29 Январь 2010, 11:52:22 Последнее редактирование: 29 Январь 2010, 12:49:35 от angelby
Тут будет публиковаться все, что касается технических аспектов для D800HD

Для начала публикую свою версию охлаждения тюнера без внешних вентиляторов.

Плюс данного решения (расположения винчестера) что вентилятор ничем не закрыт, что дает нормальный теплообмен...
если поднести руку к верхней крышке, то чувствуется прохладный (не теплый) воздух даже на HD каналах...

Если интересно как и что - спрашивайте...

[вложение удалено администратором]

angelby

Есть вопрос.... много ли таких у кого есть проблема с "tune failed" и с отказом искать иногда HD каналы??

Есть решение данного вопроса....  если у вас модуль тюнера ревизии J или K.

Если интересно выложу как и что делать...

MasterHD

Цитата: angelby от 29 Январь 2010, 12:08:39
Есть вопрос.... много ли таких у кого есть проблема с "tune failed" и с отказом искать иногда HD каналы??

Есть решение данного вопроса....  если у вас модуль тюнера ревизии J или K.

Если интересно выложу как и что делать...
tune failed у всех , но не все об этом знают  :) ,
завис от используемых спутников ...
если есть реальное решение выкладывай .

angelby

Если интересно выложу как и что делать...
[/quote] tune failed у всех , но не все об этом знают  :) ,
завис от используемых спутников ...
если есть реальное решение выкладывай .
[/quote]

Для теста нужно делать следующее...
если вы знаете что при определенных условиях у вас возникает tune failed то нужно смоделировать эту ситуацию, но перед этим предварительно убрать охлаждение на 1 минуту (т.е. выключить все ваши вентиляторы и подождать минуты полторы чтобы тюнер немного нагрелся...) потом переключиться туда где возникала ошибка... если она не появилась... ТО это хороший знак.... желательно так сделать несколько раз чтобы узнать точный результат.

Если ошибка все-таки пропала... нужно посмотреть ревизию модуля тюнера... Для этого его нужно достать. на обратно стороне платы, на краю будет указана ревизия  J или K или ещё какие-то там варианты...

Все понятно что для удешевления в тюнере стоят не очень качественные компоненты ... В ревизии J конденсатор С1 совсем дохлый... его нужно просто заменить... если понять не изменяет там стоит 1000мкф на 6.3в, ставим такой же либо 1000мкф на 10в... и проверяем... если ревизия К то нужно сделать другие действия...

Источник форум OEM производителей  http://www.8a8f8.com/ubbthreads.php/topics/1752/12  (необходима регистрация.)

Данное решение для ревизии J РЕАЛЬНО помогает.

MasterHD

Так а у кого оригинал? что то же дохлые кондёры? а у меня вабще нет вентиляторов и как же ... что то думаю не решение это проблемы , а попытка , возможно у кого действительно дохлые кондёры и тюн фалед обычная вещь то может поможет , а у меня есть только в одном случае , при переключении с нтв хд на платформу диви , только в этом случае тюнфалед , в этой последовательности переключаюсь только лишь для того что бы удостоверится что он присутствует , при переключении с других каналов на платформу диви тюн фаледа у меня нет ...

angelby

29 Январь 2010, 13:09:30 #5 Последнее редактирование: 29 Январь 2010, 13:16:04 от angelby
Кондеры дохлые в самом модуле тюнера... у них на форуме написано что в китайцах могут присутствовать как оригинальные ALPS тюнера так и китайская копия... внешне они отличаются размерами. так что я думаю что просто это наши модули ALPS ... сейчас уже выпускаются новые версии типа усовершествованные + насколько я понимаю что сама дрим-медиа пытается хоть что-то сделать на уровне драйверов для старых ревизий тюнеров J и K.   

Если у кого есть проблема с переключением именно с SD каналов на HD (т.е. именно в такой ситуации возникает ошибка... ) то это реально должно помочь.
ВОт фотки с этого сайта....

[вложение удалено администратором]

MasterHD

29 Январь 2010, 13:16:57 #6 Последнее редактирование: 29 Январь 2010, 13:27:06 от MasterHD
Сходил на сайт по вашей ссылке ,
там пишут по этому поводу следущие -
поменял все кондёры ни чего не помогло , коробка дерьма ...
( видимо так они называют теперь дримбокс  ;D )
так что спорное решение проблемы , надеюсь кому нить поможет , а может в таком случае вернуть продавцу как брак?
=======
Дело в том что проблему тюнфаледа признаёт и дриммультимедия , вывод - это проблема не китайских кондёров ...
постоянно производители тюнера пытаются усовершенствовать дрова что бы избавится от этой проблемы, но пока не выходит ...
попробую сегодня тоже позаниматься этой проблемой ( для меня она на самом деле не актуальна так как платформу диви не смотрю )

angelby

Видимо это все дело частного случая....

У меня за 2 дня на руках побывало 5 тюнеров, как мне сказали с одной партии.... но когда я снял им крышки... ОНИ ВСЕ РАЗНЫЕ... такое чувство что делали разные "фабрики", поэтому надо если есть ошибки именно описанные на том форуме, то есть шанс их решить, если конечно нет возможности поменять тюнер у продавца.

twinomega

Тоже попадались селектора с перепаянными кондёрами,только заменены были 2 конденсатора (по нижней фотке самые толстые).
Китайцев стараемся брать у одного поставщика,проблем с HD каналами пока не наблюдалось...
тюнеров выставлено около 30.
DM800 clone ssl72; HD-медиаплеер Egreat-31a; router Asus WL-500GP v1; Homeserver Acer H-340 6TB

vlad63

у меня совсем другая ситуация нет сигнала ни на одном ХД канале  (нтв или платформа )
имею в наличии  2 ресса решил поэксперементировать  снял в.ч блок где есть сигнал на ХД  и поставил в рес. где нет ХД  и на мое удивление тоже сигнала нету !! ХД .в тот блок где небыло хд  поставив тот рес рабочий и сигнал ХД появился -получаетса что два блока рабочих ,только на одном рес.идет а другом нет.

DREAMBOX 800HD ssl84.(сим2,01)ТВ Philips 37PFL8404H .Медиаплеер Full-HD-Novatron NTR83
( продажа качественного  спутникового оборудования по Украине -vsetv.org-
DM800HD Se,DM500HD,DM500S,GI9895 Vu+Duo,Vu+Solo,Gi /Vu+Uno )-DM800HD tuner for DM-800HD +PCB VER.M

buxarin

vlad63
А ты проведи такой эксперимент: сними имидж с рабочего тюнера и залей в нерабочий.
Dreambox 800HD ssl76.hdd 500 g.  MHD_CLUB_test.v.10 LG 42LF75 + LG XH-T762TZ


twinomega

как вариант - проверить питание на селектор при вкл HD-канале.
в катрейнах было заниженное,отражалось на DVB-S2 каналах.
там подбором резистора удалось решить проблему (спасибо Toyo).
DM800 clone ssl72; HD-медиаплеер Egreat-31a; router Asus WL-500GP v1; Homeserver Acer H-340 6TB

angelby

04 Февраль 2010, 11:05:24 #13 Последнее редактирование: 04 Февраль 2010, 11:36:39 от angelby
Помогите плиз...

Если не сложно гляньте через блю панель (синяя кнопка - Expert menu - Free memory -- или просто в телнете напишите команду free), сколько у вас свободно её при просмотре HD каналов... и потом после перезагрузки сколько свободно на SD каналах... + сколько у Вас общий объем памяти и укажите клон или оригинал....

а то у меня показывает что общий объем 128 мег... а свободно на HD каналах 4 мега...   -  на SD каналах 30 мег.... иногда чуть больше....

заранее спасибо.

dani_loco

Интересный случай, клон работает нормально, но после перезагрузки или при включении в сеть может повиснуть в черным экраном или будет мигать Dream Multimedia без конца. Лечится только выключением из сети и включением несколько раз, пока не заработает.
Время отключения от сети не зависит, от нескольких секунд до нескольких часов, все одно и тоже.
Еще не работает сата, не видит диск. на юсб через адаптер работает без проблем.
Daniel
ProgDvb, kaffeine, Dreambox 800HD Clone
4W, 4.8E, 9E, 10E, 13E, 19E, 53E, 60E, 75E

_EF_

Кстати про включение в сеть сразу после перепрошивки. Пишут в форумах, что надо ждать 2 минуты, но я лично просто высовываю-всовываю вилку, переворачивая на 180 градусов.
Помогает вернуть в чувства этот предполагаемый конденсатор, который мешает нормально врубаться :)

_EF_

Цитата: dani_loco от 05 Июль 2010, 23:32:34
Еще не работает сата, не видит диск. на юсб через адаптер работает без проблем.
Вроде писали, что внешнее питание слабовато. Рекомендовали винт внутрь совать.
Я себе взял винт - самсунг помедленнее, чтоб поменьше грелся и потише ревел.

MasterHD

Цитата: _EF_ от 06 Июль 2010, 01:20:35
Кстати про включение в сеть сразу после перепрошивки. Пишут в форумах, что надо ждать 2 минуты, но я лично просто высовываю-всовываю вилку, переворачивая на 180 градусов.
Помогает вернуть в чувства этот предполагаемый конденсатор, который мешает нормально врубаться :)
после перепрошивки - есть на дриме кнопочка - её и жмём и всё включается , из разетки дёргать незачем .
на дримах с сим 201 в браузере после прошивке жмём пункт reboot и так же всё прекрасно загружается опять же без лишних движений и не касаясь электро сетей :)

Jaster

Добавлю свою ложку:
У меня два 800-х в одной хате. В одной комнате он стоит с внутренним вертухаем и работает ок сразу после прошивки и заливки сеттингов, а вот в зале стоит рес с внутренним кулером и сверху лежит еще 120х120 мм кулерочек, т.е. он совершенно холодный, как только рес не загружай(хотя и стоит под ним еще AV-ресивер, но работает не всегда). Так вот, тот который холодный периодически теряет каналы HD, а тот который в экстримальном режиме пашет - совершенно безглючный. Меняю местами, все повторяется со временем... Стал искать причину... более-менее все решилось, когда стал играться частотой гетеродина на круговой поляризации, более стабильно у меня в аномальной зоне работает на 11600 (пробовал всё от 10750 до 11700). Оба ресюка работают от одного конвертора на 4 выхода.
Вот такие пироги!

T.I.G.R

Цитата: Jaster от 13 Август 2010, 01:27:30
Добавлю свою ложку:
У меня два 800-х в одной хате. В одной комнате он стоит с внутренним вертухаем и работает ок сразу после прошивки и заливки сеттингов, а вот в зале стоит рес с внутренним кулером и сверху лежит еще 120х120 мм кулерочек, т.е. он совершенно холодный, как только рес не загружай(хотя и стоит под ним еще AV-ресивер, но работает не всегда). Так вот, тот который холодный периодически теряет каналы HD, а тот который в экстримальном режиме пашет - совершенно безглючный. Меняю местами, все повторяется со временем... Стал искать причину... более-менее все решилось, когда стал играться частотой гетеродина на круговой поляризации, более стабильно у меня в аномальной зоне работает на 11600 (пробовал всё от 10750 до 11700). Оба ресюка работают от одного конвертора на 4 выхода.
Вот такие пироги!


Предположу ,что кабели прокладывались в разное врема....Поэтому кабель разный....... ???  В гостинную идет более некачественный .....Проверь все соединения ..горизрнтальная поляризация более чувствительна к плохим контактам....А транспондет 12072 имеет более слабый сигнал поотношению к другим нтвшным частотам неговогя уже про поверхность....РS если в гостинной идёт через ТВ розетку.......попробуй напрямую соединить...Удачи... 

corbad

Господа, прошу совет.
Вчера вечером делал перестановку оборудования и нечаяно дернул провода и вылетел провод питания тюнера, находящегося в стендбае.
После подключения питания (MHD VIP-CLUB v9.3) загорается первая черно\белая заставка и висит, я перезаписал имидж - тоже самое.
Я тогда записал имидж от 9мая, дык после этого на дриме светится - надпись дрим мильтимедиа и не входит в прошивку по LAN.
Остается только опробывать по com порту, но подозреваю, что что-то не с прошивкой.
Тк же вопрос к MasterHD - не могла ли сработать какая нибудь защита софтовая и свалить дрим?
DREAMBOX800HDse - Initium + TV TH-50PY800 + diseq EuroDream GPT_2100 + Digipower SG 2100 A + ASUS RT-N16
DREAMBOX800HD ssl78 FERRARI SIM 1.0 china + MHD VIP-CLUB v10.5 Eternity

MasterHD

Цитата: corbad от 16 Сентябрь 2010, 12:01:16
Господа, прошу совет.
Вчера вечером делал перестановку оборудования и нечаяно дернул провода и вылетел провод питания тюнера, находящегося в стендбае.
После подключения питания (MHD VIP-CLUB v9.3) загорается первая черно\белая заставка и висит, я перезаписал имидж - тоже самое.
Я тогда записал имидж от 9мая, дык после этого на дриме светится - надпись дрим мильтимедиа и не входит в прошивку по LAN.
Остается только опробывать по com порту, но подозреваю, что что-то не с прошивкой.
Тк же вопрос к MasterHD - не могла ли сработать какая нибудь защита софтовая и свалить дрим?
если
Цитироватьнадпись дрим мильтимедиа
, то просто перепрошей и всё, если я правильно понимаю - надписи эррор ведь нет, а значит всё с дримом нормально.
Цитироватьне входит в прошивку по LAN.
выключи из розетки и подожди минуту, потом включай с зажатой кнопкой, должен входить.
Но вот что важно - через какой браузер вы прошиваете дрим ( рекомендуется мозила ), если льёте через интернет экспловер , то скорее всего проблема именно в интернет экспловере.

MasterHD

corbad хорошо что у вас есть подпись :), плохо что не разборчиво, если правильно понял, это - HDD WDC3200BEKT-6, скорее всего проблема у вас связана с ним, отключи и всё загрузится нормально, и вообще - если вдруг что то натворили - лучше описать проблему, прежде чем что творить дальше  ;)   

corbad

16 Сентябрь 2010, 15:27:34 #23 Последнее редактирование: 16 Сентябрь 2010, 15:49:45 от corbad
шью  всегда фаерфоксом - всегда работало нормально.
HDD откинул первым делом.
подпись очень хорошо читаема на мониках более 19" - все четко (специально уменьшал, что бы этот мусор в глазах не рябил  и не отвлекал от темы ветки)
вскрыл коробочку  (когда откидывал HDD) - одна переходна емкость поддутая на scart, и две поддутые на 4700, пока не снимал плату,  возможно они в паралели все 4 стоят в паралели и влиять особо не должно.  Пробывал на разных БП.
Сейчас на работе через нульмодем прошиваю (ох неблагодарное это дело - оооочень долго).

Прошил - вроде все запустилось  - без HDD - его дома уже поставлю, только не понятно, что заглюк...
DREAMBOX800HDse - Initium + TV TH-50PY800 + diseq EuroDream GPT_2100 + Digipower SG 2100 A + ASUS RT-N16
DREAMBOX800HD ssl78 FERRARI SIM 1.0 china + MHD VIP-CLUB v10.5 Eternity

MasterHD

Цитата: corbad от 16 Сентябрь 2010, 15:27:34
шью  всегда фаерфоксом - всегда работало нормально.
HDD откинул первым делом.
подпись очень хорошо читаема на мониках более 19" - все четко (специально уменьшал, что бы этот мусор в глазах не рябил  и не отвлекал от темы ветки)
вскрыл коробочку  (когда откидывал HDD) - одна переходна емкость поддутая на scart, и две поддутые на 4700, пока не снимал плату,  возможно они в паралели все 4 стоят в паралели и влиять особо не должно.  Пробывал на разных БП.
Сейчас на работе через нульмодем прошиваю (ох неблагодарное это дело - оооочень долго).
ну вообще то HDD не отключают для перепрошивки дрима, это как вариант, потому что на HDD могут находится файлы влияющие на загрузку ...
нульмодемом шить нет смысла, им достаточно шить только загрузчик, а так же шить по WI-FI нельзя, могут быть потери пакетов ...

потом отпиши - запустится дрим после прошивки или нет, может возникли проблемы с питанием ...     

corbad

как и написал выше - все запустилось, но пришел домой, подключил hdd - не монтируется при этом бокс запускается.
сегодня работу заберу - викторией пройдусь по нему, если конечно увидится.
DREAMBOX800HDse - Initium + TV TH-50PY800 + diseq EuroDream GPT_2100 + Digipower SG 2100 A + ASUS RT-N16
DREAMBOX800HD ssl78 FERRARI SIM 1.0 china + MHD VIP-CLUB v10.5 Eternity

corbad

Подключил hdd  - биос видит, но разделов нет.
Разбил снова в NTFS, прошелся викторией - все впорядке.
В итоге слетели только разделы, но когда диск вставил обратно (без восстановления) - рес нормально загружался, только его есно не видел.

не могу отредактировать пост, добавив выше написанное...
DREAMBOX800HDse - Initium + TV TH-50PY800 + diseq EuroDream GPT_2100 + Digipower SG 2100 A + ASUS RT-N16
DREAMBOX800HD ssl78 FERRARI SIM 1.0 china + MHD VIP-CLUB v10.5 Eternity

corbad

В итоге диск везде работает и винда стала и дальше работает, делал ремап- чисто, smart - отличный, а в дриме не хочет - Я НЕ ЗНАЮ ЧТО С НИМ - поставил hitachi -320 - пока работает, ... посмотрим.
DREAMBOX800HDse - Initium + TV TH-50PY800 + diseq EuroDream GPT_2100 + Digipower SG 2100 A + ASUS RT-N16
DREAMBOX800HD ssl78 FERRARI SIM 1.0 china + MHD VIP-CLUB v10.5 Eternity

corbad

Цитата: corbad от 10 Октябрь 2010, 21:43:07
Был установлен имидж версии 9.3.3 - свалился почему то HDD Samsung 320Gb (невидел его только дрим, но винда форматила и ставилась), Заменил его на hitachi 320Gb - врод евсе работало и вот вижу вышел апдейт 9.4 - обновился, пошел ребут, но на ромашке застрял и ромашка остановилась - встал вопрос - что не так? Перезагрузил питанием - висяк на первом бутлого, не поняв ничего - прошил бэкапом 9.3.3. - висяк и вспомнил о харде  - разобрал, отключил и загрузился. С четвертого - пятого раза прошел обновление и появилось меню очистки - очистил  - вроде все заработало.
Но подкинув винчестер, он так и не заработал. Завтра понесу на работу форматить и тестить  - что то все это странно - по поводу винчестеров...
--------------------------------------------------------------------------------------------------------------
нет, провод цел, бари не ставил. хард 320 поставил - на всякий случай - в основном сохранял образ имиджа.
я сам ничего не пойму... хард виндой видится, становиться сама ось win, smart - не угается ни на что, а дрим его не видит и висит при загрузке с ним... Завтра потестирую hitachi на работе.

да, диск внутри, но не может быть, что один как-то вышел из строя для дрима и на тебе второй ткже себя повел - но не работал первый только  в дриме...
я первй даже в hfs+ разбивал на маке - всеравно проблема осталась.
--------------------------------------------------------------------------------------------------------------
с WD320 был момент, форматил его в екст3 - увиделся, но пи форматировании выдал около 10 мегабайт емкость и при повторном форматировании вообще показал ошибку - перезагрузил - висяк на первом бут лого, пот что только не делал  - не загружалась коробка мечты с хардом. Загрузился, когда заменил его на хитачи, но и сним проблема вылезла - я даже не знаю что стирается, что дрим его не хочет...
--------------------------------------------------------------------------------------------------------------
завтра отпишу, потестировав хард, но проблема не в новом имидже, а что то старый 9.3.3 не дописывал и валил хард - размышления.
Вчера  форматнул уже hitachi в ext3, установил - не видит, на домашней машите установил в него винХР - снова дрим не видит.
Вот теперь вопросы....
Разделы целые, а дрим его не видит, просадки напряжения нет - делал замер - 5вольт стабильно, да и не может быть дело в питании, при установке другого  харда - определяется и работает, но до какой поры не заметил...

Хард не определяется на уровне железа, а не разделов, а это только на уровне прошивки харда и "БИОСА" дрима, но другие биосы (компьютеров) видят то его нормально, значит нужно что сменить в алгоритме опознания на уровне дрима.

PS: Нужно вычислить что слетает в харде (но оно не жизненно важно для других систем)?
DREAMBOX800HDse - Initium + TV TH-50PY800 + diseq EuroDream GPT_2100 + Digipower SG 2100 A + ASUS RT-N16
DREAMBOX800HD ssl78 FERRARI SIM 1.0 china + MHD VIP-CLUB v10.5 Eternity

corbad

За что отвечают пот дутые емкости (то что это сглаживающие фильтры это понятно, но в какой цепи они стоят?)???
Может у кого сервис мануал есть?

[вложение удалено администратором]
DREAMBOX800HDse - Initium + TV TH-50PY800 + diseq EuroDream GPT_2100 + Digipower SG 2100 A + ASUS RT-N16
DREAMBOX800HD ssl78 FERRARI SIM 1.0 china + MHD VIP-CLUB v10.5 Eternity