Ресивер: Alien Amiko SHD-8900 нет звука на НД каналах

Автор alexandrkozlov, 03 Январь 2012, 23:09:33

« Редактор каналов для Amiko 8900 Alien <- | -> Ресиверы GI2**,GI6**, GI8**и другие HD. Работа нтв+ по иденту 040600 »

0 Пользователей и 1 гость просматривают эту тему.

alexandrkozlov

03 Январь 2012, 23:09:33 Последнее редактирование: 03 Январь 2012, 23:13:48 от Admin
На некоторых HD- каналах (Animal Planet HD, Nickelodeon HD, HD- кино, HD- спорт, Discovery HD skowcase, MTV Live HD) идет только изображение (хорошего качества), а звук отсутствует совершенно. Другие HD- каналы и все остальные идут нормально со звуком.
В чем искать причину?
Ресивер: Alien Amiko SHD-8900.
Эмулятор: mgcamd.
Слышал, что причина может быть в том, что на данных каналах звук идет по системе DTS, а этот ресивер этот стандарт не поддерживает.
Может кто знает как это устраняется, может быть есть какие-то дополнительные кодировщики для загрузки в ресивер?



andy_zed

 ;D
правильно Admin говорит... выключите в меню систему "AC3 через HDMI"
MOTOR NAVIGATOR 13E-30W+36E, 4k OPENBOX AS4K LITE (Android), 3DTV LED 47'' - LG 47LM620T

alexandrkozlov

Выбор других звуковых дорожек результата не дал. Переключал и на англ., и на моно ... Нигде нет звука.

andy_zed

внимательно.....
в меню есть пункт (точно название не помню) "настройка звука"
в этом пункте есть подпункт (точно название не помню) "AC3 через HDMI"
там вместо "ДА" надо поставить "НЕТ"
MOTOR NAVIGATOR 13E-30W+36E, 4k OPENBOX AS4K LITE (Android), 3DTV LED 47'' - LG 47LM620T

alexandrkozlov

Спасибо, помогло. Звук появился. Но, как я понял теперь звук и на остальных каналах (где ранее уже был звук) будет не "долби", а как результат ниже качеством?

andy_zed

а смысл? Вы на телевизоре "качество" услышите? или у Вас есть AV-ресивер 5.1?
MOTOR NAVIGATOR 13E-30W+36E, 4k OPENBOX AS4K LITE (Android), 3DTV LED 47'' - LG 47LM620T