dreambox800 clone не включается после рестарта

Автор master6681, 06 Февраль 2013, 08:50:59

« Перенесено: Выход HDMI на DM800HD <- | -> Обновление SIM 1.0 ( ssl69-72 ) до SIM FERRARI ( ssl76 - SSL88 ) - part2 »

0 Пользователей и 1 гость просматривают эту тему.

master6681

Работал дрим 800 клон больше года все было хоршо, потом стандартная процедура перезагрузки ресивера и он сдох.

Из признаков жизни только свет двух индикаторов лан сзади. Уже все перепробовал ничего не помогает. Дримапы разных версий, пропатченые и т.д.

Тут похоже проблема с именно с загрузчиком первого уровня. Так как даже экран не загорается и на юсб питание не подается. Вообщем симптомы как на этих видео все один в один.

http://www.youtube.com/watch?v=e-hl5qisUwo

Прогревал плату дрима не помогло. Правда не на огне плиты но проблема такая же
http://www.youtube.com/watch?v=aagHnhBcPKI

Вообщем дрим кирпич, надо шить флеху, где найти Jtag под dreambox 800 я не знаю, уже весь нет облазил нигде нету. Тут http://xtal.lewdesign.com/index.php?option=com_content&view=article&id=51:debrick-and-jtag-of-dreambox-dm800-hd-pvr человек попытался распиновку накидать но ни схем ни программ для запуска я не нашел.

Где взять Jtag и файлы прошивки ?

Admin

Пробуйте питание вкл/выкл делать, дожен завестись с 5-го или 10-го раза.
Как вариант еще нажать кнопку и включить ресивер, в некоторых случаях помогает.

egor72

 дрим  восстанавливается спомощью программы DreamUP. Это если проблема в софте. Но у вас видать проблема по железу ,а там причин множество.
Dreambox 800HD PVR китай ssl76 Ferrari MHD VIP-CLUB LUXURY Ferrari Dreambox 500S  sd400 Sony kdl40 w5500

master6681

ЦитироватьПробуйте питание вкл/выкл делать, дожен завестись с 5-го или 10-го раза.
Как вариант еще нажать кнопку и включить ресивер, в некоторых случаях помогает.

Уже все делал, включал/выключал кучу раз. Ждал неколько дней пока разрядятся все кондеры и пробовал завести тюнер - никаких результатов. Кнопку жал кучу раз. Пробовал дримкам подключать не видит. Разные версии дримкам пробовал - ничего. Брал рабочий тюнер пробовал запускать дримкам на рабочем потом перетыкал com провод в нерабочий и прообовал лить загрузчики - ничего. Менял симку, прогревал. Пробовал запускать тюнер без LNB модуля - никаких результатов.

Проблема в загрузчике первого уровня. Как он слетел при обычной перезагрузке ума не приложу. Но факт остается фактом. Нужно шить Jtag ом или выпаивать флеш. Выпаивать и прошивать флеху я не смогу. Jtag под 800 дрим найти не могу нигде. Короче дрим превратился в "кирпич" что делать незнаю.

Цитировать
дрим  восстанавливается спомощью программы DreamUP
Да он то восстановится если загрузчик целый. Я так понимаю что там что то типа загрузчика 1 уровня это типа BIOS материнки и загрузчик второго уровня. Так вот у меня слетел именно 1 уровня так как Врубал рабочий тюнер по дримапу и загрузка происходит таким образом. Сначала загораются два индикатора ЛАН потом тюнер думает секунд 5 и дримап его подхватывает и лан потухает и загорается экранчик, подается питание на ЮСБ сзади тюнера.

В дохлом же варианте он на уровне загрузчика в ступоре и его ничего не определяет, экранчик не загорается, лампочка кнопки тоже. Питание на ЮСБ не подается. Я уверен что проблема в софте но "биос" софте дрима. Так как что может быть по железу если тюнер работал и я его просто перезагрузил не выключая питания из розетки, никакой грозы не было.

Нужен Jtag так как он сможет прошить флеху. Тюнер живой на уровне работы процессора так как он греется и крутится вентилятор. Почему нету нигде Jtag под 800 дрим я ума не приложу. Под 500 пожалуйста а почему под 800 не сделали.

DIMA2012

31 Март 2013, 22:35:16 #4 Последнее редактирование: 31 Март 2013, 22:38:46 от DIMA2012
Цитата: master6681 от 06 Февраль 2013, 23:11:34
ЦитироватьПробуйте питание вкл/выкл делать, дожен завестись с 5-го или 10-го раза.
Как вариант еще нажать кнопку и включить ресивер, в некоторых случаях помогает.

Уже все делал, включал/выключал кучу раз. Ждал неколько дней пока разрядятся все кондеры и пробовал завести тюнер - никаких результатов. Кнопку жал кучу раз. Пробовал дримкам подключать не видит. Разные версии дримкам пробовал - ничего. Брал рабочий тюнер пробовал запускать дримкам на рабочем потом перетыкал com провод в нерабочий и прообовал лить загрузчики - ничего. Менял симку, прогревал. Пробовал запускать тюнер без LNB модуля - никаких результатов.

Проблема в загрузчике первого уровня. Как он слетел при обычной перезагрузке ума не приложу. Но факт остается фактом. Нужно шить Jtag ом или выпаивать флеш. Выпаивать и прошивать флеху я не смогу. Jtag под 800 дрим найти не могу нигде. Короче дрим превратился в "кирпич" что делать незнаю.

Цитировать
дрим  восстанавливается спомощью программы DreamUP
Да он то восстановится если загрузчик целый. Я так понимаю что там что то типа загрузчика 1 уровня это типа BIOS материнки и загрузчик второго уровня. Так вот у меня слетел именно 1 уровня так как Врубал рабочий тюнер по дримапу и загрузка происходит таким образом. Сначала загораются два индикатора ЛАН потом тюнер думает секунд 5 и дримап его подхватывает и лан потухает и загорается экранчик, подается питание на ЮСБ сзади тюнера.

В дохлом же варианте он на уровне загрузчика в ступоре и его ничего не определяет, экранчик не загорается, лампочка кнопки тоже. Питание на ЮСБ не подается. Я уверен что проблема в софте но "биос" софте дрима. Так как что может быть по железу если тюнер работал и я его просто перезагрузил не выключая питания из розетки, никакой грозы не было.

Нужен Jtag так как он сможет прошить флеху. Тюнер живой на уровне работы процессора так как он греется и крутится вентилятор. Почему нету нигде Jtag под 800 дрим я ума не приложу. Под 500 пожалуйста а почему под 800 не сделали.


первый раз слышу про загрузчик первого и второго уровня
при подаче 12в на аппарат в первые 05секунд сом порт напрямую подключается к процессору и если на сом порт пошла команда на запись то проц считывает этот поток и запускает в соответствии с залитой программой если команды нет то происходит старт биоса.
ЕСЛИ С СОМ ПОРТА НЕ ЗАГРУЖАЕТСЯ ТО ПРОБЛЕМА В ПРОЦЕССОРЕ НА 99% ИЛИ U17 НО ТАК КАК ОН СТАЛ КИРПИЧОМ ТО НУЖНО НЕ НА ГАЗОВОЙ ПЛИТОЙ ГРЕТЬ А АККУРАТНО СНЯТЬ РАДИАТОР И ЕСЛИ ДЕМОНТАЖ ПРОИЗОШЕЛ УДАЧНО ТО ПРОГРЕТЬ НОГИ ПРОЦЕССОРА ПРЕДВАРИТЕЛЬНО НАНЕСТИ ПАЯЛЬНУЮ ПАСТУ (С ОЛОВЯННЫМИ ШАРИКАМИ. НО ПЕРЕД ТАКОЙ ТРУДОЕМКОЙ ОПЕРАЦИЕЙ ПРОВЕРТИ НАПРЯЖЕНИЕ НА ЧЕТЫРЕХ ЭЛЕКТРОЛИТАХ 4700*10 НА НИХ ДОЛЖНО БЫТЬ 1.27В ТРИ ЭЛЕКТРОЛИТА И 3.3В НА ЧЕТВЕРТОМ ЭЛЕКТРОЛИТЕ И ЕЩЕ 3.3В НА U20 а на U6 3.5в и те же которые идут на ЭЛЕКТРОЛИТ 4700*10 и еще 5в на U22.

ЕСЛИ ВСЕ В НОРМЕ ТОГДА ДОЛБАЙ ПРОЦ!!!

Bald

такая же история, горят только 2 свтодиода Ethernet, автор в итоге вылечил кирпич ?

Bald

Думаю пригодится для тех кто столкнется с этой проблемой:
Решилось все очень просто - заменил сетевой адаптер от такого же дрим бокса и все заработало :)
проблема не в дримбоксе была, а в питании...

nevad

Цитата: Bald от 08 Июнь 2013, 20:36:23
Думаю пригодится для тех кто столкнется с этой проблемой:
Решилось все очень просто - заменил сетевой адаптер от такого же дрим бокса и все заработало :)
проблема не в дримбоксе была, а в питании...
в первую очередь всегда проверяют подходящее питание при ремонте аппаратуры,а потом уже дальше при условии что все напряжения в норме,ищут причину дальше.

CoasteR

Народ, помогите. Может кто что умное подскажет.
DM800, sim E-Star. После очередного рестарта Multimedia Error. Пробовал прошить через Дримап, Дримап ресивер видит, но после подключения выскакивает no CA found и всё, сброс Дримапа. Кнопка Flash не активируется. Вынул LNB блок, запустил Дримап... всё прошло как надо, активировалась кнопка Flash, пошла прошивка. Но когда после прошивки вставил назад LNB блок - при загрузке опять Multimedia Error.
Можно ли как то поднять сей девайс, или это всё, конец?

Юрьич

Клон Дрим 800 HD se Sim 2.10 после года неиспользования не запускается вообще,экран не горит,при включении загораются зеленый и красный светодиоды тюнера,LAN не горит,помогите где копать? :facepalm: Спасибо.

Admin

Блок питания исправен?
На дисплей хоть что-то появляется?
Зеленый т красный спереди на панели?
Как моргают?  Очередность есть?

Юрьич

Блок питания пробовал от другого рабочего Дрима,на дисплее ничего не появляется вообще,спереди на панели никаких сигналов,зеленый светодиод загорается при включении на тюнере и 5 красных маленьких светодиодов под тюнером на плате,ещё при включении коротко моргает светодиод на маленькой плате wifi

Admin

Крышку вскройте, визуально конденсаторы осмотрите.
Если нажать на панели кнопку включения и подать питание?

Юрьич

Пробовал все варианты включения и с кнопкой на панели и с кнопкой сзади Mini flachup и включал несколько раз (больше 20) подряд.
Визуально конденсаторы целые,ресивер работал несколько дней,прописали данные ш... ,настроили Wifi и всё,потом убрали в тумбочку до лучших времен.
Если нужно могу фото внутренностей сделать?


Юрьич

26 Январь 2017, 12:21:38 #15 Последнее редактирование: 26 Январь 2017, 12:44:00 от Admin Причина: Удалил вложение
фото

Admin

Вам будет полезно почитать вот тут два сообщения  по поводу фото №9 и 10 https://forum.vsetv.org/index.php?topic=6805.msg598861#msg598861

P.S. приатаченое фото удалил

Юрьич

 Извиняюсь!Фото выкладывал по указаниям в "Предварительный просмотр" там архивы принимает,будем исправлять...
А что скажите по поводу фото ресивера?Спасибо.


Юрьич

26 Январь 2017, 13:16:52 #19 Последнее редактирование: 26 Январь 2017, 13:28:51 от Юрьич Причина: Вставка фото


Юрьич

Пробовал без тюнера,результат тот же,на плате под тюнером загораются 5 красных светодиодов и дальше ничего не происходит.


Юрьич


ZiP

Ребята помогите. При неудачной замене кондеров на Dreambox 800HD, оторвалась дорожка. Теперь не знаю куда подпояться. Может есть у кого схема или хотя бы знает куда подпаять плюс.


ZiP

Цитата: Admin от 31 Март 2017, 14:43:43В каком месте оторвана??


На картинке выше под обозначенным кондеем на ножке с +