OSCAM - конфигурация, обсуждение и настройки кардшаринга.

Автор Admin, 15 Сентябрь 2016, 22:45:56

« Плагин OSCAM должен быть только для VU+ UNO или можно взять для Dream Box? | не могу установить OSCam для Kathrein 910 RU VIP »

0 Пользователей и 1 Гость просматривают эту тему.

Вниз

sergsw

Цитата: sergsw от 15 Июнь 2017, 11:27:16Добрый день!
Подскажите, что-то не получается у меня на новом постоянном иденте 060A00 и порту 3999 ничего не показывает. Только на 060C00 и порту 4000 работает. Какой версии должен быть oscam?
Смотрю на PC, vdr с плагином dvbapi. Вот лог после настройки на идент 060A00 и порт 3999:
-------------------------------------------------------------------------------
>> OSCam <<  cardserver started at Thu Jun 15 11:23:21 2017
-------------------------------------------------------------------------------
2017/06/15 11:23:21        0 s >> OSCam <<  cardserver started, version 1.20-unstable_svn, build r0 (x86_64-linux-gnu)
2017/06/15 11:23:21        0 s     (main) System name    = Linux
2017/06/15 11:23:21        0 s     (main) Host name      = debian
2017/06/15 11:23:21        0 s     (main) Release        = 3.2.0-4-amd64
2017/06/15 11:23:21        0 s     (main) Version        = #1 SMP Debian 3.2.81-2
2017/06/15 11:23:21        0 s     (main) Machine        = x86_64
Короче скомпилил последнюю версию, все заработало. Надо бы четко указать начиная с какой версии работает. Сейчас у меня такая, все ок:
-------------------------------------------------------------------------------
>> OSCam <<  cardserver log switched at Thu Jun 15 11:46:44 2017
-------------------------------------------------------------------------------
2017/06/15 11:46:44 00000000 s >> OSCam <<  cardserver log switched, version 1.20-unstable_svn, build r11384 (x86_64-linux-gnu)
2017/06/15 11:46:44 00000000 s     (main) System name    = Linux
2017/06/15 11:46:44 00000000 s     (main) Host name      = debian
2017/06/15 11:46:44 00000000 s     (main) Release        = 3.2.0-4-amd64
2017/06/15 11:46:44 00000000 s     (main) Version        = #1 SMP Debian 3.2.81-2
2017/06/15 11:46:44 00000000 s     (main) Machine        = x86_64



Zhak

Посоветуйте, пожалуйста, какой версию взять для HD Box 7500 CI+. Это как бы аналог Skyway Classic 4 и Openbox SX6
VU+ Uno, Skyway Classic


walger

Добрый день!
Хочу настроить плагин OSCAM на новом ресивере VU+ UNO
Подскажите какой должен быть выбран протокол в моих настройках на ЮЗЕРКЕ?
Сейчас стоит NewCamd
Зарание благодарен

Admin

Цитата: walger от 13 Январь 2018, 17:59:21Добрый день!
Хочу настроить плагин OSCAM на новом ресивере VU+ UNO
Подскажите какой должен быть выбран протокол в моих настройках на ЮЗЕРКЕ?
Сейчас стоит NewCamd
Зарание благодарен
Для всех конфигов которые в юзерке, без разницы какой протокол выберете. Юзерка выдаст готовый конфиг под newcamd.

Вверх